织梦CMS - 轻松建站从此开始!

沙龙国际-沙龙365国际_沙龙国际网上娱乐

当前位置: 主页 > 沙龙国际网上娱乐 >

ionic运行在Android4.3及其以下的问题

时间:2017-07-18 02:30来源:未知 作者:admin 点击:
用的ionic.bundle.js v1.1.1 代码全都在服务端上面 手机端(Android)通过WebView去调用 但有个问题,4.3及其以下加载不了,报下面的这个错 我觉得有可能是兼容性的问题,我查了一下 Android

用的ionic.bundle.js v1.1.1
代码全都在服务端上面
手机端(Android)通过WebView去调用
但有个问题,4.3及其以下加载不了,报下面的这个错

我觉得有可能是兼容性的问题,我查了一下 Android4.3基于Android WebKit 而 以上基于Chromium,不知道是不是这个问题造成的。
还有一个就是ionic的兼容性问题,ionic的兼容性对于Android是怎么样的?

android:minSdkVersion="10"
        android:targetSdkVersion="14"
织梦二维码生成器
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
用户名: 验证码:点击我更换图片
栏目列表
推荐内容